Reply Button out of order

RESOLVED INVALID

Status

Thunderbird
Untriaged
RESOLVED INVALID
6 months ago
6 months ago

People

(Reporter: chrptallais, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: add-on: Display Contact Photo 1.3.1)

Attachments

(1 attachment)

(Reporter)

Description

6 months ago
Created attachment 8864046 [details]
thunderbird reply failure.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170413192749

Steps to reproduce:

I updated Thunderbird from 45.8 to 52.0.1 and 52.1


Actual results:

the Reply-Function does not fill in the adress-field


Expected results:

the mailadress of the contact to reply has to fill in
Could you try to restart with all add-ons disabled, see Help menu?
(Reporter)

Comment 2

6 months ago
Okay, you're right. Now I have to find out, which AddOn failed. I respond, if I know the answer. Thank you.
(Reporter)

Comment 3

6 months ago
I have it. It is the Addon "Display Contact Photo 1.3.1" which deactivates the reply-function. At the same time I found out, that Google provider slow down my thunderbird extremely. So, the problem is solved, we can close this bugreport. Thanks for help.
Thank you for the feedback.

Please inform the add-on author for this problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → INVALID
Whiteboard: add-on: Display Contact Photo 1.3.1
You need to log in before you can comment on or make changes to this bug.