push updated bugzilla.mozilla.org live

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
Infrastructure
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: dylan, Assigned: dylan)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

a year ago
bug 1361464 : Restore previous comment fonts, conditionally select "Fira" for Windows clients
bug 1355490 : Short URL link give "The token is not valid" error
(Assignee)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
(Assignee)

Updated

a year ago
Flags: needinfo?(klibby)
Submodule path 'code': checked out '1be1a16b9261960dc01cc8a90b1c7af5a654323a'
Pushed to bmo-nubis for stage build and deploy:
https://ci.bugzilla.admin.us-west-2.bugzilla-aws.nubis.allizom.org/job/bugzilla-build/14/
:gozer, could you look at this? The deploy for bmo-nubis is failing to update a clone of the nubis-terraform git repo:

https://ci.bugzilla.admin.us-west-2.bugzilla-aws.nubis.allizom.org/job/bugzilla-deployment/11/

Get: git::https://github.com/nubisproject/nubis-terraform.git?ref=v1.4.1 (update)
Error loading Terraform: Error downloading modules: error downloading 'https://github.com/nubisproject/nubis-terraform.git?ref=v1.4.1': /usr/bin/git exited with 128: fatal: Not possible to fast-forward, aborting.
Flags: needinfo?(klibby) → needinfo?(gozer)
(In reply to Dave House [:dhouse] from comment #2)
> :gozer, could you look at this? The deploy for bmo-nubis is failing to
> update a clone of the nubis-terraform git repo:
> 
> https://ci.bugzilla.admin.us-west-2.bugzilla-aws.nubis.allizom.org/job/
> bugzilla-deployment/11/
> 
> Get: git::https://github.com/nubisproject/nubis-terraform.git?ref=v1.4.1
> (update)
> Error loading Terraform: Error downloading modules: error downloading
> 'https://github.com/nubisproject/nubis-terraform.git?ref=v1.4.1':
> /usr/bin/git exited with 128: fatal: Not possible to fast-forward, aborting.

Yup, caused by some tagging snafu in our automation, I've nuked the workspace and all is well again.

Sorry about the worries!
Flags: needinfo?(gozer)
Thanks :gozer!

The stage build&deploy succeeded and I've kicked off the rebuild to deploy it to production bmo-nubis: https://ci.bugzilla.admin.us-west-2.bugzilla-aws.nubis.allizom.org/job/bugzilla-deployment/15/
You need to log in before you can comment on or make changes to this bug.