Window taking focus - bug or "feature?"

VERIFIED DUPLICATE of bug 134317

Status

VERIFIED DUPLICATE of bug 134317
17 years ago
14 years ago

People

(Reporter: beker, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The last several nightlies have shown a VERY annoying new behavior - namely,
when one of the tab starts to reload (i.e., CNN), the main browser window takes
over focus and jumps to the front regardless of what other window I am working in.

This is truly annoying; if someone at Moz likes this behavior, at least create a
preference item that allows a user to deselect this "feature."

Sincerely,

George Beker
Creative Director
The Center for Non-Profit Resources

       http://www.cnpr.org

Comment 1

17 years ago
This is a bug, number 134317 if I remember right.
(Assignee)

Comment 2

17 years ago
it's a bug

*** This bug has been marked as a duplicate of 134317 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.