Twitter image upload fails

RESOLVED DUPLICATE of bug 1361748

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 1361748
9 months ago
9 months ago

People

(Reporter: miketaylr, Unassigned)

Tracking

({regression})

55 Branch
Unspecified
Linux
regression
Points:
---

Firefox Tracking Flags

(firefox53 unaffected, firefox54 unaffected, firefox55- wontfix)

Details

(URL)

Attachments

(1 attachment)

(originally reported @ https://webcompat.com/issues/6417)

In 55/Nightly on Linux, tweeting with an attached image is failing.

STR:
1) log in 
2) author hilarious tweet
3) attach image
4) click tweet

It fails, with a "Media upload failed! Please try again later" message. If you look at the XHR POST, the server returned a 500 via a "status" header.

mozregression sez this is a PBlob refactoring regression:

https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=c35f0ad34397990adec0612015eb1a2a566434da&tochange=cf6065f64f9a8aef42144e7938c9c1aec92d8677

(not sure if dupe of Bug 1360887, or different?)
status-firefox53: --- → unaffected
status-firefox54: --- → unaffected
status-firefox55: --- → affected
tracking-firefox55: --- → ?
Flags: needinfo?(amarchesini)
Created attachment 8864370 [details]
screenshot from original bug

Updated

9 months ago
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1361748
Flags: needinfo?(amarchesini)
Updating status based on the duplicate designation in Comment 2.
status-firefox55: affected → wontfix
tracking-firefox55: ? → -
You need to log in before you can comment on or make changes to this bug.