web-platform-tests fails consistently on taskcluster windows 10

RESOLVED DUPLICATE of bug 1352128

Status

Release Engineering
General Automation
RESOLVED DUPLICATE of bug 1352128
7 months ago
6 months ago

People

(Reporter: grenade, Unassigned)

Tracking

(Blocks: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
web-platform-tests fails on windows 10

not sure of the significance but there are repeated log lines which read:
Unable to read VR Path Registry from C:\Users\GenericWorker\AppData\Local\openvr\openvrpaths.vrpath

there are multiple failures related to referrer:

/referrer-policy/no-referrer-when-downgrade/http-rp/cross-origin/http-http/img-tag/insecure-protocol.keep-origin-redirect.http.html
/referrer-policy/no-referrer-when-downgrade/http-rp/cross-origin/http-http/img-tag/insecure-protocol.swap-origin-redirect.http.html
/referrer-policy/no-referrer-when-downgrade/http-rp/cross-origin/http-http/img-tag/insecure-protocol.no-redirect.http.html

/referrer-policy/origin-when-cross-origin/attr-referrer/same-origin/http-https/img-tag/same-origin-downgrade.keep-origin-redirect.http.html
/referrer-policy/origin-when-cross-origin/attr-referrer/same-origin/http-https/img-tag/same-origin-downgrade.no-redirect.http.html
/referrer-policy/origin-when-cross-origin/attr-referrer/same-origin/http-https/img-tag/same-origin-downgrade.swap-origin-redirect.http.html
/referrer-policy/origin-when-cross-origin/attr-referrer/same-origin/http-https/img-tag/same-origin-insecure.swap-origin-redirect.http.html
/referrer-policy/origin-when-cross-origin/attr-referrer/same-origin/http-https/img-tag/same-origin-upgrade.keep-origin-redirect.http.html
/referrer-policy/origin-when-cross-origin/attr-referrer/same-origin/http-https/img-tag/same-origin-upgrade.no-redirect.http.html
/referrer-policy/origin-when-cross-origin/attr-referrer/same-origin/http-https/img-tag/same-origin-upgrade.swap-origin-redirect.http.html

/referrer-policy/origin/meta-referrer/same-origin/http-https/img-tag/generic.keep-origin-redirect.http.html
/referrer-policy/origin/meta-referrer/same-origin/http-https/img-tag/generic.no-redirect.http.html
/referrer-policy/origin/meta-referrer/same-origin/http-https/img-tag/generic.swap-origin-redirect.http.html

/referrer-policy/origin-only/meta-csp/cross-origin/http-https/script-tag/generic.swap-origin-redirect.http.html

/referrer-policy/unsafe-url/attr-referrer/cross-origin/http-https/img-tag/generic.keep-origin-redirect.http.html
/referrer-policy/unsafe-url/attr-referrer/cross-origin/http-https/img-tag/generic.no-redirect.http.html
/referrer-policy/unsafe-url/attr-referrer/cross-origin/http-https/img-tag/generic.swap-origin-redirect.http.html

on both opt and debug, e10s and non, chunks 1 through 12

see: https://treeherder.mozilla.org/#/jobs?repo=try&revision=6c7c0c515f27da8b910435363cb8e9ad54286ce4&filter-searchStr=web-platform-tests-reftests&exclusion_profile=false&group_state=expanded
(Reporter)

Comment 1

7 months ago
last link in comment above should have been:
https://treeherder.mozilla.org/#/jobs?repo=try&revision=6c7c0c515f27da8b910435363cb8e9ad54286ce4&exclusion_profile=false&filter-searchStr=wpt
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1352128
You need to log in before you can comment on or make changes to this bug.