form controls are displaced

VERIFIED DUPLICATE of bug 136080

Status

()

Core
Layout: Form Controls
--
critical
VERIFIED DUPLICATE of bug 136080
16 years ago
16 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: rods (gone))

Tracking

({regression, topembed})

Trunk
x86
Linux
regression, topembed
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
found using 2002.04.08.08 comm bits on linux rh7.2.

several html form controls now appear displaced: scrolling lists appear quite a
bit to the left of where they're supposed to be. and when i click in textfields,
the cursor is to the left of the field itself, not inside it.

examples of where to see this:

* the enter bug form for bugzilla, http://bugzilla.mozilla.org/enter_bug.cgi
* a bug's report page.

will attach screenshot soon.
(Reporter)

Comment 1

16 years ago
regression. nominating.

do others see this on other platforms?
Keywords: nsbeta1, regression
(Reporter)

Comment 2

16 years ago
Created attachment 78208 [details]
screenshot of bug entry form showing displaced scrolling lists

Comment 3

16 years ago
changing qa
QA Contact: madhur → tpreston

Comment 4

16 years ago
I see this on win2k with 126206 build. This is a very recent regression. This
makes it impossible to the OS, version, priority and severity fields in Bugzilla
and needs to be fixed quickly.
Blocks: 126446
Keywords: mozilla1.0+, topembed

*** This bug has been marked as a duplicate of 136080 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED

Comment 7

16 years ago
oops, removing dependency. typo.
No longer blocks: 126446
You need to log in before you can comment on or make changes to this bug.