Site doesn't time out properly on Fennec

RESOLVED DUPLICATE of bug 1354796

Status

()

RESOLVED DUPLICATE of bug 1354796
2 years ago
2 years ago

People

(Reporter: mkaply, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
If you connect to this site:

https://ssltest39.ssl.symclab.com:4/

It will time out after just over 2 minutes on desktop with the standard:

The connection has timed out
The server at ssltest39.ssl.symclab.com is taking too long to respond.

On Fennec, it times out after 3 minutes and when it times out, you do not get any error message at all. The browser just leaves you back whereever you were when you entered the URL.

You should get some sort of timeout message.

And it should time out consistent with desktop.
Duplicate of bug 1354796?
(Reporter)

Comment 2

2 years ago
Yep.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1354796
You need to log in before you can comment on or make changes to this bug.