GetRequestedModules should provide source line/column information for error reporting

RESOLVED DUPLICATE of bug 1362098

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 1362098
6 months ago
2 months ago

People

(Reporter: jonco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
If a module loader fails to load a requested import it will report an error.  For that we need some way of getting the source position information as well as the module specifiers for a module.
(Reporter)

Updated

6 months ago
Blocks: 1362098
(Reporter)

Comment 1

2 months ago
This is being handled as part of bug 1362098.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1362098
You need to log in before you can comment on or make changes to this bug.