Closed Bug 1362102 Opened 3 years ago Closed 3 years ago

Web compat reporter add-on has no visible icon when it's in the palette (toolbox)

Categories

(Web Compatibility :: Tooling & Investigations, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: Gijs, Assigned: miketaylr)

References

Details

Attachments

(1 file)

STR:

(on OS X hidpi, in case that matters)

1. start nightly
2. open customize mode
3. drag web compat icon from the panel to the palette

ER:
same icon

AR:
no icon :-(
Ah bummer. Thanks for reporting!
Assignee: nobody → miket
Blocks: 1341438
Comment on attachment 8864722 [details]
Bug 1362102. Show icon when Report Site Issue button is in CUI palette.

https://reviewboard.mozilla.org/r/136364/#review139570

Nice, thanks!
Attachment #8864722 - Flags: review?(gijskruitbosch+bugs) → review+
Thanks for the review! I'm gonna land this w/o a try build because it's just a selector tweak, and I've verified that it builds and works locally.
Pushed by mitaylor@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b61d6231f6dc
Show icon when Report Site Issue button is in CUI palette. r=Gijs
https://hg.mozilla.org/mozilla-central/rev/b61d6231f6dc
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1362241
You need to log in before you can comment on or make changes to this bug.