Intermittent toolkit/components/passwordmgr/test/mochitest/test_formless_submit_navigation_negative.html | application ran for longer than allowed maximum time

RESOLVED DUPLICATE of bug 1321605

Status

()

Firefox for Android
Testing
RESOLVED DUPLICATE of bug 1321605
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Assigned: gbrown)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Comment 1

a year ago
c3.xlarge
Intel(R) Xeon(R) CPU E5-2680 v2 @ 2.80GHz
BogoMIPS	: 399.76

debug mochitest-48, normally completes in 70 - 80 minutes

[task 2017-05-05T01:08:29.398727Z] 01:08:29  WARNING -  TEST-UNEXPECTED-FAIL | toolkit/components/passwordmgr/test/mochitest/test_formless_submit_navigation_negative.html | application ran for longer than allowed maximum time
[task 2017-05-05T01:08:29.399861Z] 01:08:29     INFO -  INFO | automation.py | Application ran for: 1:39:59.584904


[task 2017-05-04T23:31:00.591318Z] 23:31:00     INFO -  0 INFO SimpleTest START
[task 2017-05-04T23:31:00.592083Z] 23:31:00     INFO -  1 INFO TEST-START | toolkit/components/extensions/test/mochitest/test_ext_background_api_injection.html
[task 2017-05-04T23:32:28.674639Z] 23:32:28     INFO -  2 INFO TEST-OK | toolkit/components/extensions/test/mochitest/test_ext_background_api_injection.html | took 82343ms

whereas this seems more typical:

[task 2017-05-16T00:36:20.726313Z] 00:36:20     INFO -  0 INFO SimpleTest START
[task 2017-05-16T00:36:20.727100Z] 00:36:20     INFO -  1 INFO TEST-START | toolkit/components/extensions/test/mochitest/test_ext_background_api_injection.html
[task 2017-05-16T00:37:03.239032Z] 00:37:03     INFO -  2 INFO TEST-OK | toolkit/components/extensions/test/mochitest/test_ext_background_api_injection.html | took 44405ms
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1321605
(Assignee)

Updated

a year ago
Duplicate of this bug: 1373518
You need to log in before you can comment on or make changes to this bug.