obipc.com - bad table rendering - styles collide

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Spanish
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: MTM, Unassigned)

Tracking

Details

(Whiteboard: [bug248549notfixed], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020407
BuildID:    2002040708

http://www.obipc.com shows bad on mozilla, I try it to open in linux and in
Windows 2000, and I got the same result

Reproducible: Always
Steps to Reproduce:
Simply open http://www.obipc.com

Actual Results:  the page shows bad

Expected Results:  Mozilla should show the page (the tables) ok, but not.

Comment 1

16 years ago
I see the problem on Win98 build id: 2002040803, the tables are bad rendered
messing up the layout.

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [eurocontest]

Comment 2

16 years ago
confirming, that happens in http://www.obipc.com/productos.asp.
the code was generated by frontpage :)

Updated

16 years ago
Summary: The page shows bad (try to hit in "productos") → obipc.com - bad table rendering - styles collide

Comment 3

16 years ago
Contact info seems to be info@obipc.com. (I dont speak spanish :_)

Comment 4

15 years ago
Here's the problem:

    <td width="520" valign="top" align="center">
      <div align="right" style="width: 560; height: 340">
      <div align="center">
        <center>
      <table border="0" width="622" cellspacing="1" height="140" align="right">

Whoever thought that was a good idea needs to stop writing web pages.
OS: Windows 2000 → All
Hardware: PC → All
New Component
Component: Europe: West → Spanish

Comment 6

15 years ago
spanish default owner
Assignee: nitot → spanish
QA Contact: z-caillon-obsolete2 → spanish

Updated

14 years ago
Whiteboard: [eurocontest] → [bug248549notfixed]
fixed
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.