Closed Bug 1362324 Opened 3 years ago Closed 3 years ago

Use BlobImage for path type of bullet item.

Categories

(Core :: Graphics: WebRender, enhancement)

enhancement
Not set

Tracking

()

RESOLVED FIXED
mozilla55
Tracking Status
firefox55 --- fixed

People

(Reporter: mtseng, Assigned: mtseng)

References

Details

Attachments

(1 file)

No description provided.
Duplicate of this bug: 1362317
Attachment #8864777 - Flags: review?(bugmail) → review?(jmuizelaar)
I'm not too familiar with the blob stuff, redirecting review to jrmuizel. ^
Comment on attachment 8864777 [details]
Bug 1362324 - Use BlobImage for path type of bullet item.

https://reviewboard.mozilla.org/r/136440/#review139658

I think it might have been better to turn on bullet images by default before converting to blob image, but this patch is simple enough that it's probably fine to take it first.
Attachment #8864777 - Flags: review?(jmuizelaar) → review+
Blocks: 1336986
The 672709-ref.html permafail is mentioned in bug 1362424 which is not caused by this bug. So try is good.
Pushed by mtseng@mozilla.com:
https://hg.mozilla.org/projects/graphics/rev/02f1a6c574cf
Use BlobImage for path type of bullet item. r=jrmuizel
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.