thunderbird 52.1.0 printpreview and print generate multiple pages

RESOLVED DUPLICATE of bug 1353625

Status

RESOLVED DUPLICATE of bug 1353625
a year ago
a year ago

People

(Reporter: james, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36

Steps to reproduce:

Previously reported as bug 1338542 in daily; fixed with an update; then reverted with further updates; abandoned daily
installed thunderbird 52.1.0 on both windows7 and windows10 machines



Actual results:

PRINT PREVIEW on both machines produce multiple pages of a fixed pattern
the pattern is a black page with a vertical line of white rectangles down the middle
PRINT to an attached printer generates multiple pages which are not printed
PRINT to PDF File works OK


Expected results:

print preview should print preview
print should print

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1353625
You need to log in before you can comment on or make changes to this bug.