Reply to and mailto: creates empty receiver line

RESOLVED DUPLICATE of bug 1357284

Status

RESOLVED DUPLICATE of bug 1357284
2 years ago
2 years ago

People

(Reporter: casimir374, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8864808 [details]
EmptyReply.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170413192749

Steps to reproduce:

Clicked on a mailto:abc@xy.zz link and replied to received mails


Actual results:

New mail is created, 'to' address field is empty


Expected results:

mail address from mailto:-tag or previous mail should be pre entered in the 'to' field

Comment 1

2 years ago
Which version are you using? Trunk, TB 55 Daily?

Please try will add-ons disabled, this seems to be caused by "MoreFunctionsForAddressBook".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1357284

Comment 2

2 years ago
(In reply to Jorg K (GMT+2) from comment #1)
> Please try will add-ons disabled, this seems to be caused by
> "MoreFunctionsForAddressBook" or "ContactPhoto".

Comment 3

2 years ago
Sorry, I meant to say: This seems to be caused by "MoreFunctionsForAddressBook" or "ContactPhoto".
You need to log in before you can comment on or make changes to this bug.