If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Support CoT/Signing on L2 and Try trees

RESOLVED DUPLICATE of bug 1366094

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 1366094
5 months ago
2 months ago

People

(Reporter: Callek, Assigned: aki)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 months ago
For windows on-push signing, we'll have a need to sign windows jobs on Try and L2 trees. As such we need to make sure we bake in support for that to CoT/Signing scriptworker
(Reporter)

Updated

5 months ago
Depends on: 1362507
(Reporter)

Updated

5 months ago
Blocks: 1362511
Component: Tools → General
Product: Release Engineering → Release Engineering
(Assignee)

Comment 1

4 months ago
This is essentially solved by bug 1366094 + in-tree changes to switch workerTypes.
(Assignee)

Updated

4 months ago
Assignee: nobody → aki
Correct worker types were selected in bug 1374589. Marking this bug as a dupe of 1366094, where the major part of the work was done.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1366094
You need to log in before you can comment on or make changes to this bug.