qwest.com - navigation gets stuck

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
17 years ago
4 years ago

People

(Reporter: eds, Assigned: momoi)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
If you try to get to the residential billing area in Qwest's web pages, you get
stuck at this URL:

http://www.qwest.com/chooseRegion?marketUnit=residential

both the drop-down box and the state image map have the same effect: you're
delivered back to the same page.

This works correctly with Netscape 4.75.

I am using Mozilla 0.9.9.

Qwest is The Local Phone Company for a good chunk of the midwest, so presumably
this affects a large number of users.  I cannot find a workaround.

Comment 1

17 years ago
WFM
both map and listbox worked
2002040608/WinXP

Reporter:
Try a new build and let me know whether that works.
Component: The Americas → US Ecommerce
Summary: Qwest page navigation gets stuck → qwest.com - navigation gets stuck
(Reporter)

Comment 2

17 years ago
Tested under Linux, nightly rpm 2002040811_trunk-0_rh7.  I see the same bug. 
This is a different machine, different OS.

Comment 3

17 years ago
wfm.

Reporter, try updating your build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

17 years ago
OK, I did some more testing and found a way to make things work.  The trick is
that I need to run a newer build _and_ create a fresh profile.

Somewhere between 0.9.9 and 2002040811 this problem was fixed.  But the tricky
part when I test using bleeding-edge builds, I still see the problem until I
create a new profile.  Then the site works properly.

This really isn't an evangelism bug, because there's some element of the browser
that's behaving differently now.  But I doubt anyone cares since it's already
marked RESOLVED.  Feel free to change product/component if you care.

So, to sum up:
0.9.9 + old profile: doesn't work
0.9.9 + new profile: doesn't work
2002040811 + old profile: doesn't work
2002040811 + new profile: works
OS: Windows NT → All

Comment 5

17 years ago
*** Bug 137012 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
Verified
2002041903/WinXP
Status: RESOLVED → VERIFIED

Comment 7

16 years ago
tech evang june 2003 reorg
Component: US Ecommerce → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.