FF 53 warns me closing multiple tabs even if this option is unchecked in Settings

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
7 months ago
7 months ago

People

(Reporter: Zs, Unassigned)

Tracking

53 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 months ago
Created attachment 8865096 [details]
Screenshot from 2017-05-06 11-49-17.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161208153507

Steps to reproduce:

Using iMacros "TAB CLOSEALLOTHERS" command when more than one tabs were open.


Actual results:

Firefox warned me about that even if this option is disabled in Settings.


Expected results:

Tabs closing without notification.
does the issue happen if you do it without the extension?
if not, it would be better reporting to the extension's support.
Flags: needinfo?(indexketto)
(Reporter)

Comment 2

7 months ago
Yesterday I did apt-get get upgrade to install fresh packages (which installed FF 53.0 too) and thence my macros fails to run because of this behavior (since my macros starts with TAB CLOSEALLOTHER command).

Before the upgrade there was no such issue. The one thing changed is the FF itself.
Flags: needinfo?(indexketto)
please check what I asked in comment #1.
Component: Untriaged → Extension Compatibility
Flags: needinfo?(indexketto)
(Reporter)

Comment 4

7 months ago
It does not warns me when I close FF with CTRL+Q and I have more than 1 tab open.
Flags: needinfo?(indexketto)
(Reporter)

Comment 5

7 months ago
Sorry, but how could I check you asked without the CLOSEALLOTHERS command? How could I close more than one tabs at the same time?
okay, so apparently the bug is specific to the extension.
I'd suggest reporting to the extension's support page.
(Reporter)

Comment 7

7 months ago
Okay, thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.