open non-linked URL in new window

RESOLVED DUPLICATE of bug 121559

Status

--
enhancement
RESOLVED DUPLICATE of bug 121559
17 years ago
14 years ago

People

(Reporter: wfm, Assigned: Matti)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I find it great that you can right click on a link and open in a new window, and
also search on highlighted words.

One feature that would be EXCELLANT, would be the ability to highlight a url,
that is not a hyper link and open that in a new window. Numeous discussion sites
let people post links but they don't include a proper link, probably due to
lazyness. Rather than having to highlight, CTRL-T to open a new tab, and then
pasting URL and pressing enter, being able to right click and open in new window
would be great.

Thanks

Will

Comment 1

17 years ago
Those discussion sites are broken.

*** This bug has been marked as a duplicate of 121559 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.