Closed Bug 1363021 Opened 5 years ago Closed 5 years ago

"nsHtml5AttributeName.cpp(842): error C2039: 'aria_valuemax': is not a member of 'nsGkAtoms'" and many more with --disable-accessibility

Categories

(Core :: DOM: HTML Parser, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1362954

People

(Reporter: RyanVM, Unassigned)

Details

I assume we just need an ACCESSIBILITY ifdef sprinkled in somewhere, but I'm not entirely sure where offhand.
Flags: needinfo?(hsivonen)
We need fewer atoms #ifdefed out.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(hsivonen)
Resolution: --- → DUPLICATE
Duplicate of bug: 1362954
No longer blocks: 1269490
You need to log in before you can comment on or make changes to this bug.