Vertical and horizontal paths disappear when an SVG is scaled down

RESOLVED DUPLICATE of bug 1356179

Status

()

Core
SVG
RESOLVED DUPLICATE of bug 1356179
5 months ago
5 months ago

People

(Reporter: Rob Halkema, Unassigned)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 months ago
Created attachment 8865443 [details]
encoded_molecule.txt

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170418123818

Steps to reproduce:

Copy the contents of the attached file (encoded SVG image of a chemical molecule) to the address bar. 
Reduce the browser size to a width of about 110px. (I used the dev tools to do this).





Actual results:

The bottom horizontal path disappears, and as the size of the browser width is further decreased, various vertical and horizontal paths appear and disappear.


Expected results:

The vertical and horizontal paths should not disappear at any size. In version 51.0b9 the paths are correctly rendered at all sizes, but in the first release of version 52 up until the most recent version, the defective behaviour is reproducible.

Updated

5 months ago
Component: Untriaged → SVG
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1356179
You need to log in before you can comment on or make changes to this bug.