Partiall GUI lockup from Tools->Message Filters...

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
VERIFIED FIXED
16 years ago
13 years ago

People

(Reporter: Pekka Nikander, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9+)
Gecko/20020407
BuildID:    2002040708

Tools->Message Filters... -> New -> Cancel
fails to bring back the Message Filters selection pane
and partially locks up the Mail & News GUI.

Reproducible: Always
Steps to Reproduce:
1. Bring Mail & News window to front
2. Select Tools->Message Filters...
3. Click New
4. Click Cancel


Actual Results:  The "Tools" Menu item stays highlighted, and
the Mail & News window doesn't accept mouse clicks
or keyboard input. 

Expected Results:  Bring back the Filter selection pane.

Updated

16 years ago
QA Contact: olgam → laurel

Comment 1

16 years ago
Worksforme using apr9 commercial trunk, mac OS 10.1
I get the main filter dialog after cancel to a rules dialog when accessed vie
Message Filters menu.

After Cancel to the rules dialog, the user is left with the main filter list
dialog there and it is usable.  As intended behavior, until you dismiss the
filters ui you cannot use the mail window.
(Reporter)

Comment 2

16 years ago
I downloaded 2002040908 build, and the problem seems to be fixed.
Thus, it appeared around 20020404 or so, was present in 20040407,
and fixed after that.

The case can be closed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 3

16 years ago
verified worksforme with apr9 commercial trunk, mac OS  10.1
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.