browser window unminimizes immediately when minimized

VERIFIED DUPLICATE of bug 120155

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 120155
16 years ago
13 years ago

People

(Reporter: Joe Lindsay, Assigned: Matti)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If I have both a browser window and a mail/news window, if I try to minimize the
browser window, it immediately un-minimizes itself.  Earlier it seemed to be
doing it all the time.  Now it only does it if the mail/news window is minimized.
This did not occur with Mozilla 0.9 or 0.8.
Are you using a build from before 3-28-02? If you don't know just tell us the
"Build ID" that's at the end of the title at the top of the window. If so this
probably a duplicate of bug 120155.

Comment 2

16 years ago
I have seen the same behavior (unminimizing when minimized), but I never use the
mail/news window at all.

I have not been able to consistently reproduce, nor have I seen a definite
pattern in when it happens.

Here's what I know:

I use tabs and separate windows extensively.  Even so, I have seen this problem
happen when there is only a single window open, and that single window contains
no tabs.

If the window is minimized from being maximized it comes back in the
un-maximized size, (i.e. the last un-maximized window size and location).

It does not matter if the window is maximized or un-maximized.  When minimizing,
it restores to the un-maximized size.

I have seen this bug in 0.98, and .99.  I am pretty sure I saw it in 1.0 rc1
yesterday, but I am not positive I had upgraded that box.  :(

My current build number is 2002031104 (0.99)

..From what I've read, this -could- be a dupe of bug 120155, as previously
suggested.
(Assignee)

Comment 3

16 years ago
The bug is in 0.9.9 and RC1

This bug is invalid if you are using another build (too old)


*** This bug has been marked as a duplicate of 120155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.