Should remove SetDefaultCharacterSet since it does nothing useful

VERIFIED DUPLICATE of bug 136314

Status

()

VERIFIED DUPLICATE of bug 136314
17 years ago
17 years ago

People

(Reporter: jerry.tan, Assigned: bstell)

Tracking

({intl})

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
function SetDefaultCharacterSet(charset)
 {
      dump("Charset Overlay menu item pressed: " + charset + "\n");
      BrowserSetDefaultCharacterSet(charset);
 }

since  BrowserSetDefaultCharacterSet(charset) do nothing, 
(
SetDefaultCharacterSet do nothing meanful.

So I think we can remove SetDefaultCharacterSet from MultiplexHandler

Comment 1

17 years ago
bstell: It appears that way. 
        
http://lxr.mozilla.org/seamonkey/source/xpfe/browser/resources/content/browser.js#305
         What do you think?
Assignee: yokoyama → bstell

Comment 2

17 years ago
I think this is a dup of 136314.
Marking as such

*** This bug has been marked as a duplicate of 136314 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
VERIFIED.
Status: RESOLVED → VERIFIED
Keywords: intl
You need to log in before you can comment on or make changes to this bug.