Remove unused Deprecated.jsm import from nsFormAutoComplete.js

RESOLVED FIXED in Firefox 55

Status

()

enhancement
--
minor
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: MattN, Assigned: jonathanGB, Mentored)

Tracking

53 Branch
mozilla55
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox55 fixed)

Details

()

Attachments

(1 attachment)

Bug 1024437 removed the use of Deprecated.jsm but didn't remove the import/getter.
Whiteboard: [memshrink]
Reporter

Comment 3

2 years ago
mozreview-review
Comment on attachment 8865681 [details]
Bug 1363184 - Remove unused Deprecated.jsm import from nsFormAutoComplete.js.

https://reviewboard.mozilla.org/r/137304/#review140318

Thanks!
Attachment #8865681 - Flags: review?(MattN+bmo) → review+

Comment 4

2 years ago
Pushed by mozilla@noorenberghe.ca:
https://hg.mozilla.org/integration/autoland/rev/7cd77e1f06e4
Remove unused Deprecated.jsm import from nsFormAutoComplete.js. r=MattN

Comment 5

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/7cd77e1f06e4
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla55
You need to log in before you can comment on or make changes to this bug.