Crash in PLDHashTable::Search | nsClassHashtable<T>::Get | mozilla::net::nsHttpConnectionMgr::OnMsgReclaimConnection

RESOLVED DUPLICATE of bug 1362984

Status

()

Core
Networking
--
critical
RESOLVED DUPLICATE of bug 1362984
7 months ago
7 months ago

People

(Reporter: mats, Unassigned)

Tracking

({crash})

55 Branch
x86_64
Windows 10
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

7 months ago
This bug was filed from the Socorro interface and is 
report bp-9fd61745-cdc0-4b16-8860-0498f0170508.
=============================================================

Appears to be a new crash in v55.  Only 3 crashes so far.
First crash occurred in build 20170506030204.

PLDHashTable::Search(void const*)
nsClassHashtable<nsCStringHashKey, mozilla::net::nsHttpConnectionMgr::nsConnectionEntry>::Get(nsACString const&)
mozilla::net::nsHttpConnectionMgr::OnMsgReclaimConnection(int, mozilla::net::ARefBase*)
mozilla::net::ConnEvent::Run()
nsThread::ProcessNextEvent(bool, bool*)
NS_ProcessNextEvent(nsIThread*, bool)
mozilla::net::nsSocketTransportService::Run()
nsThread::ProcessNextEvent(bool, bool*)
NS_ProcessNextEvent(nsIThread*, bool)
mozilla::ipc::MessagePumpForNonMainThreads::Run(base::MessagePump::Delegate*)
MessageLoop::RunHandler()
MessageLoop::Run()
...
This is the same as bug 1362984.

Thank you!
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1362984
You need to log in before you can comment on or make changes to this bug.