table borders are not drawn

RESOLVED WORKSFORME

Status

()

Core
Layout: Tables
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Cybot, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    202031104

this page is subdivided into parts by a table, three parts: head (top), menu
(middle left), foot (bottom) and body (middle right),

there should always an all pages a border arround head, menu, and foot

but on some pages the left and right border arround the menu-part is missing

Reproducible: Always
Steps to Reproduce:
1. just open the link http://www.tekkno4u.de/?site=kategorie.php&kategorie=3


Actual Results:  there are missing the left and right border arround the middle
left cell of the table (the menu)

Expected Results:  there should be a border arround the middle-left cell of the
table

the page is fully w3c and css validated

Comment 1

16 years ago
OS: Windows 2000 SP2
Build ID: 2002040803

This is looks the same in both IE 5 and Mozilla for me, not saying that IE is
right in rendering of page. Reporter can u attach a screenshot or something of
what the page is supposed to look like ?
(Reporter)

Comment 2

16 years ago
here is it how i see it:

http://www.tekkno4u.de/bordermissing.jpg
picture taken fromsite: http://www.tekkno4u.de/?site=kategorie.php&kategorie=3

here is it how it should be:
http://www.tekkno4u.de/bordercorrect.jpg
picture taken from site: http://www.tekkno4u.de/?site=kategorie.php&kategorie=5

as you can see on the second image the rendering is not always wrong, but 
always on the same page, but the code is the same, only the length of the page 
is different

i would check this with a newer version of mozilla (2002040803), but this 
version doesnt work for me, the window is completely grayed!

Comment 3

16 years ago
OS: Windows NT
Build ID: 2002031104

Renders properly for me.
(Reporter)

Comment 4

16 years ago
OS: Windows 2000 SP2
Build ID: 2002040903

tested again with newer version
same problem! exactly as you can see on the two pictures!

Comment 5

16 years ago
 Worksforme on WIN2K. Build ID: 2002040803. I could see the border for the menu
part clearly. 

Comment 6

16 years ago
Reporter, I just downloaded a new build (2002040903) and It still renders fine
exactly like in the screesnhot. Try using a new profile and clearing the cache
(Reporter)

Comment 7

16 years ago
i tried it again on following systems

OS: Windows 2000 Build 5.00.2195 SP2 (German)
Build ID: 2002040903
--> no border left and right

OS: Windows 2000 Build 5.00.2195 SP2 (German) (another machine)
Build ID: 2002031103
--> no border left and right

OS: Windows XP Build 5.00.2600 (German)
Build ID: unknown, 0.9.8
--> no border left and right

on all systems its exactly as shown on the picture 
(http://www.tekkno4u.de/bordermissing.jpg)
(Reporter)

Comment 8

16 years ago
1. i deleted all profiles in the profile-manager
2. i deinstalled the programm
3. i deleted the folder "c:\Programme\Mozilla.org"
 --> it's like C:\Program Files\Mozilla.org in english versions
4. i deleted the folder "C:\Dokumente und
Einstellungen\b418\Anwendungsdaten\Mozilla"
 --> it's like c:\Documents and settings\B418\???\Mozilla
5. i cleaned up the registry manualy for "mozilla"
6. i rebooted my machine
7. i installed mozilla again

 finally the problem is still there

Comment 9

16 years ago
Created attachment 78635 [details]
how it looks in MSIE6

the major difference between how mozilla 2002041003 and MSIE6 renders the page
is in the font colors. In addition, MSIE centers the page, while Mozilla keeps
it left aligned.

Comment 10

16 years ago
Created attachment 78637 [details]
How it looks in Mozilla 2002041003

border in Mozilla too

Comment 11

16 years ago
umm... cache is getting a little too waterproof here...trying again..

Updated

16 years ago
Attachment #78637 - Attachment is obsolete: true

Comment 12

16 years ago
Created attachment 78646 [details]
Mozilla 2002041003, second attempt
Reporter, Try Shift + Reload, after getting nobody that can reproduce this on
Windows 2000/XP...Marking WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 14

16 years ago
thats nothing with the cahce or similar,
i tried it on very different machines!

the only thing thats on all machines the same is the country setting: GERMAN
R.K.Aa uses German setting and if you look at the screenshots posted you will
see that it apparently works on that German Machine
(Reporter)

Comment 16

16 years ago
ok i give up!

but it still doesnt work on my machine,
and on no other machine i could see with an installation of mozilla or netscape
6, thats why i dont understand that there is nobody else here who has this problem!

Comment 17

16 years ago
actually i have a norwegian installation of XP. Still unable to reproduce the bug.
(currently testing 2002042103)

Reporter:  Can you make sure you aren't using any kind of image or script blocking.
(I notice there's also an image missing in your screenshot. It should appear
right below the last left menu-item "Veranstaltungen")
(Reporter)

Comment 18

16 years ago
no, that image was added later!

there is no image or script blocking active,
You need to log in before you can comment on or make changes to this bug.