Reading an attachment in empty message fails

RESOLVED DUPLICATE of bug 1361422

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 1361422
7 months ago
7 months ago

People

(Reporter: Wieslaw Swiergala, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 months ago
Created attachment 8865828 [details]
Sample_message.eml

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170504105526

Steps to reproduce:

I receive message with an attachment (PDF). The body of this message is empty. I can't open this attachemnt in Adobe Reader and any other PDF reader with error: "File is damaged". If I forward this message to the same recipient (or to other) with no empty message body then I can open an attachemnt with no problem.

I use version 52.1.0 en-GB


Actual results:

I can't open an attachemnt in Adobe Reader and any other PDF reader with error: "File is demaged"


Expected results:

I shuld be able to open an attachment with no problem.
(Reporter)

Comment 1

7 months ago
Additional information: as I suppose message was created in Microsoft Outlook and maybe problem is not in empty content / body of the message but in reading messages with attachment, created in MS Outlook.
Will be fixed in TB 52.1.1, sorry about the inconvenience.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1361422
Attachment #8865828 - Attachment mime type: message/rfc822 → text/plain
(Reporter)

Comment 3

7 months ago
Thank you very much ;-)
You need to log in before you can comment on or make changes to this bug.