Port Bug 1361171 [Remove CloudSync] to SeaMonkey

RESOLVED FIXED in seamonkey2.52

Status

SeaMonkey
Build Config
--
blocker
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: frg, Assigned: frg)

Tracking

Trunk
seamonkey2.52

SeaMonkey Tracking Flags

(seamonkey2.52 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

a year ago
Configure fails because 'MOZ_SERVICES_CLOUDSYNC' has been removed.
(Assignee)

Comment 1

a year ago
Created attachment 8865867 [details] [diff] [review]
1363387-RemoveCloudSync.patch

Seems to only need this for SeaMonkey.
Attachment #8865867 - Flags: review?(iann_bugzilla)

Comment 2

a year ago
Comment on attachment 8865867 [details] [diff] [review]
1363387-RemoveCloudSync.patch

LGTM r=me
Attachment #8865867 - Flags: review?(iann_bugzilla) → review+
(Assignee)

Updated

a year ago
Duplicate of this bug: 1363707
(Assignee)

Comment 4

a year ago
https://hg.mozilla.org/comm-central/rev/898ae7064db0f54d7e680980f195cd1d927b5734
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
status-seamonkey2.52: affected → fixed
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.52
You need to log in before you can comment on or make changes to this bug.