If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Styling of an attached HTML file influences plain-text email

RESOLVED DUPLICATE of bug 31052

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 31052
5 months ago
5 months ago

People

(Reporter: TSE_research, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 months ago
Created attachment 8865884 [details]
The mail opened in message preview, the text is centered although it is plain-text

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36

Steps to reproduce:

Compose a new plain-text email and attach a HTML file that uses styling similar to the following:

<html>
<body style="text-align: center;">
</body>
</html>

Then view the email in the message preview or message window.


Actual results:

In both the message preview and message view the content of the email is centered. (see screenshot attached) I suppose this is related to the inline-display of the HTML content. 


Expected results:

The styling of the email is not changed by an attached HTML document.

Comment 1

5 months ago
Yep, that's a known limitation ... and a very old bug from 2000. Last time someone attempted a fix was in bug 1297653.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 31052
You need to log in before you can comment on or make changes to this bug.