bad form rendering in bugzilla + no more proxy option in preference

VERIFIED DUPLICATE of bug 136080

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 136080
16 years ago
14 years ago

People

(Reporter: boutteau, Assigned: Matti)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
bad form rendering with Buid ID 2002040803 in Bugzilla + no more proxy option in
preference!!!
Hope this form will be readable because of the bug....
browser, not bugzilla.

reporter: Can you be a bit more specific about your problem, please?
Assignee: justdave → Matti
Component: Bugzilla-General → Browser-General
Product: Bugzilla → Browser
QA Contact: matty → imajes-qa
Version: 2.10 → other
(Reporter)

Comment 2

16 years ago
 see problem with forms (try to report a bug in bugzilla for example) :
ie : no way to put the cursor in the right field with the mouse or tab (tab
going from hyperlinked text to hyperlinked text), but when you enter text on the
keyboard it goes in one text windows so when you see where you are you what text
to enter, plus the form test ask you for information if you miss a filed so step
by step you can complete the form (note I use Pinball Theme may be this can add
difficulties)

plus pb with preference>advanced> no more proxy option!
plus I can't find option for stopping images download.....

Comment 3

16 years ago
Reporter, please only one bug per report

The form problem is bug #136080 that will be fixed on today's build by a backout.

I can't reproduce your proxy prefs problem with same build, same OS.

*** This bug has been marked as a duplicate of 136080 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
vrfy

for images see Edit/Preferences/Privacy&Security/Images
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

16 years ago
I have changes my theme to Modern vs Pinball, and know preference works correctly.
;-)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.