Closed Bug 1363622 Opened 3 years ago Closed 3 years ago

Active location bar suggestion uses wrong default favicon

Categories

(Toolkit :: Places, defect)

55 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1361291

People

(Reporter: 684sigma, Unassigned)

References

Details

(Keywords: regression)

While testing Bug 1363620, I have noticed a bug in Firefox Nightly 55 (2017-05-09). It doesn't happen in Beta 53.
Active location bar suggestion uses wrong favicon. Here's how to reproduce the bug:

1. Type "example.com" in location bar

Result: The first suggestion uses wrong favicon (gray globe)
Expected: Correct favicon (white globe)
Mozregression-gui 0.9.6 generated this pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=b01f44c896b2472b154a48c68cf343ae2289d6bd&tochange=d80c517658f5048491b7bf27da25246a297ab50b
->
977177 - move favicons blobs out of places.sqlite to their own database
https://bugzilla.mozilla.org/show_bug.cgi?id=977177
Blocks: 977177
Has Regression Range: --- → yes
Has STR: --- → yes
Keywords: regression
Component: Untriaged → Places
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1361291
You need to log in before you can comment on or make changes to this bug.