Closed Bug 1363662 Opened 6 years ago Closed 6 years ago

stylo: fix failure in test_condition_text.html

Categories

(Core :: CSS Parsing and Computation, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1364260

People

(Reporter: ferjm, Unassigned)

References

Details

We expect |@supports ( Font:  20px serif ! Important)  {}| to be serialized as |    ( Font:  20px serif ! Important)| (note the space after the opening parenthesis), but we get |(Font:  20px serif ! Important)|.

40 INFO TEST-UNEXPECTED-FAIL | layout/style/test/test_condition_text.html | rule 18 has expected conditionText - got "(Font:  20px serif ! Important)", expected "( Font:  20px serif ! Important)"
Let's dupe this to bug 1364260.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1364260
You need to log in before you can comment on or make changes to this bug.