Wish: Create Directory Button in Filemenu

VERIFIED DUPLICATE of bug 112900

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 112900
16 years ago
13 years ago

People

(Reporter: Marc Schöchlin, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hi !

If i download a file, i would like to have a 
"Create Directory Button" in the File Menu.

Switching everytime to shell, to create a dir is a little bit uncomfortable :-))

Regards 

Marc Schöchlin

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 112900 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.