The docs say that a valid value for "record_in_processes" is "all_child", but the code requires "all_childs" (and the enum AllChilds). Which should it be?
Given bug 1278556 comment 3, I think the doc is wrong and the code is correct. (In reply to Georg Fritzsche [:gfritzsche] from comment #3) > ... > * possibly support "all" or "all childs" to not make measurements that run > everywhere too complicated > > ...
But should we "fix" the code to match the docs (and English grammar)?
As a non-native speaker i'll ask: Does "all_childs" sound correct? If yes, let's just fix the docs.
"all_childs" sounds incorrect. In English (ugh.) the plural of "child" is "children"