Closed Bug 1363762 Opened 3 years ago Closed 3 years ago

After performing a search, category pages display a blank page

Categories

(Firefox :: Preferences, defect)

55 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1363062
Tracking Status
firefox53 --- unaffected
firefox54 --- unaffected
firefox55 --- affected

People

(Reporter: hani.yacoub, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image category_page.png
[Affected versions]: 
Nightly 55.0a1

[Affected platforms]:
Platforms: Windows 10 x 64, Ubuntu 16.04 and Mac OS X 10.12

[Steps to reproduce]:
1. Launch Firefox, go to about:config and search for "browser.preferences.search" and set it value to true.
2. Go to "about:preferences" and click on the "Search" field.
3. Start typing in the "search" field (e.g default).
4. Click on the "x" in the search field.
5. Click on any of the categories.

[Expected result]:
Content in category pages should be correctly displayed.

[Actual result]:
- Search results are still displayed.
- After performing a search, category pages display a blank page.
Blocks: 1357285
Whiteboard: [photon-preference]
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Whiteboard: [photon-preference]
Duplicate of bug: 1363062
You need to log in before you can comment on or make changes to this bug.