scripts and windows checks don't stay

VERIFIED DUPLICATE of bug 134441

Status

VERIFIED DUPLICATE of bug 134441
17 years ago
14 years ago

People

(Reporter: absoluteghost, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9+) Gecko/20020408
BuildID:    2002040803

checks in the "allow webpages to" box in the scripts and windows section
(advanced preferences) do not stay checked if you go to a different section of
the preferences menu.

Reproducible: Always
Steps to Reproduce:
1.open prefs - advanced - scripts and windows
2.check various boxes in the "allow webpages to:" box
3.go to any other section of the preferences
4.go to scripts and windows again

Actual Results:  any checkboxes in the "allow webpages to:" section which had
been checked no longer are.

Expected Results:  should have stayed checked.

Comment 1

17 years ago
dup of 134441
  Scripts & Windows prefs incorrectly repainted

*** This bug has been marked as a duplicate of 134441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.