Incorrect displayed picture (.png)

VERIFIED DUPLICATE of bug 121230

Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 121230
16 years ago
16 years ago

People

(Reporter: Jiri Pejchal, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020408
BuildID:    2002040803

In the page at http://www.dodejto.cz, if you scroll down, the picture in the
down left corner gets sliced.

Reproducible: Always
Steps to Reproduce:
1. scroll down
2. orange picture at down left corner gets 'sliced'
3. move mouse on picture: picture is correctly displayed again

Actual Results:  incorrectly displayed picture

Expected Results:  correctly displayed picture

If you hover with mouse on the picture, it will look correctly again.
(Reporter)

Comment 1

16 years ago
Created attachment 78350 [details]
Incorrect look of the image

This is how it looks.
(Reporter)

Comment 2

16 years ago
Created attachment 78352 [details]
Correct

This is how it should look.

Comment 3

16 years ago
reassiging
Assignee: morse → pavlov
Component: Image Management → ImageLib
QA Contact: tever → tpreston

Updated

16 years ago
Summary: Incorrect displayed picture → Incorrect displayed picture (.png)

Comment 4

16 years ago
resolving as dup of bug 121230: image at the given URL is a png with an alpha
channel.

*** This bug has been marked as a duplicate of 121230 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.