All users were logged out of Bugzilla on October 13th, 2018

Only "attachment-message" (without text) in base64 open attachment and don't apply bese64 decode, since 52.1.0

RESOLVED DUPLICATE of bug 1361422

Status

RESOLVED DUPLICATE of bug 1361422
a year ago
a year ago

People

(Reporter: martin.svoboda, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

160.23 KB, message/rfc822
Details
(Reporter)

Description

a year ago
Created attachment 8866663 [details]
mikel.eml

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170418123315

Steps to reproduce:

Cannot open saved message (mikel.eml) in Thunderbird 52.1.0 (and newer beta version) on Windows. Attachment after open/save in Thunderbird is still in base64 encoding. No matter new profile, no matter IMAP or .eml file, no matter other windows machine.


Actual results:

Attachment is not decoded from base64.


Expected results:

Attachment decoded from base64.

Comment 1

a year ago
Will be fixed in TB 52.1.1. Sorry about the inconvenience. You can go back to 52.0.1 or use a Daily ESR build from here:
http://ftp.mozilla.org/pub/thunderbird/nightly/2017/05/2017-05-10-03-02-03-comm-esr52/
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1361422
You need to log in before you can comment on or make changes to this bug.