If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

New mozilla logo on about:home is 2x smaller

RESOLVED DUPLICATE of bug 1351827

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1351827
4 months ago
4 months ago

People

(Reporter: vladikoff, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 months ago
Created attachment 8866828 [details]
59147e992222f.jpg

Firefox version 55.0a1 (2017-05-10) (64-bit) on macOS

Pease see attached screenshot for regression

Comment 1

4 months ago
This should be fixed now courtesy of the followup in bug 1351827, and seems fixed on m-c tip for me.
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1351827
You need to log in before you can comment on or make changes to this bug.