Mozilla insists on *.PRC files being *.TXT files

VERIFIED DUPLICATE of bug 120327

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 120327
16 years ago
14 years ago

People

(Reporter: Edward Kuns, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Apparently, if a file begins with enough ASCII characters, Mozilla decides it
must be a text file and thus that it *MUST* be a text file.  It appends ".txt"
to the file name and offers no options other than "text file" as the file type
to download.  This worries me as I wonder if any end-of-line conversions are
being done on a binary file I am trying to download.

Mozilla should *always* offer a pure binary download option where it doesn't
insist on appending something to the filename!

An example URL is given above.

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
On a sidenote, the webserver serves .prc files as text/plain.
-> tech evangelism ?

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.