Closed Bug 1364145 Opened 3 years ago Closed 3 years ago

pingsender is built as a console application on Windows

Categories

(Toolkit :: Telemetry, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1360819

People

(Reporter: ehsan, Unassigned)

References

Details

(Keywords: regression)

[Tracking Requested - why for this release]:
This looks pretty bad when you quit Firefox if you have opted into Telemetry.

STR:

Run Nightly on Windows and close it.

You will see a command prompt window quickly opening and closing.  This is the ping sender application that runs in a console because it is built as a console program on Windows.
(In reply to :Ehsan Akhgari (super long backlog, slow to respond) from comment #0)
> [Tracking Requested - why for this release]:
> This looks pretty bad when you quit Firefox if you have opted into Telemetry.
> 
> STR:
> 
> Run Nightly on Windows and close it.
> 
> You will see a command prompt window quickly opening and closing.  This is
> the ping sender application that runs in a console because it is built as a
> console program on Windows.

Is this from the latest Nightly? Bug 1360819 should have fixed it.
Flags: needinfo?(ehsan)
Oh, thanks, it's a dupe.  I'd seen it a while ago but had forgotten to file, and just remembered today.  I'd have expected the fix to bug 1360819 to have gone into the moz.build file (that's where I checked).  Sorry for the noise!
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(ehsan)
Resolution: --- → DUPLICATE
Duplicate of bug: 1360819
Updating tracking flags based on duplicate status - we don't need to track this for 55 and the dupe is verified fixed.
You need to log in before you can comment on or make changes to this bug.