double-clicking on mail notification icon in system tray restores mail/news but the contained windows don't redraw

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: mozilla, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020301
BuildID:    2002040809

If I have mail news minimised and new mail arrives the mail notification icon
appears. Double-clicking this restores mail news, but none of the panes redraw,
they show what ever was on the screen before. Resizing a pane causes all panes
to redraw.

Reproducible: Always
Steps to Reproduce:
1. Minimise mail/news
2. Wait for mail to arrive and mail notification icon to display in system tray.
3. Double-click icon

Actual Results:  Mail/news displays, but all three panes do not draw they show
what ever was on the screen before.

Expected Results:  Mail/news should redraw the screen when restored.

Comment 1

17 years ago
changing qa contact from olga to me. Adding stephend

Using 2002041603 commercial trunk on NT 4.0 this works for me.

Reporter how fast is your computer? How much memory?

Do you have other open windows/applications running?

I have 128mb on P3 500mhz and when notification icon appeared, I clicked
on it and 3 pane window popped up and was drawn correctly.

Try a more recent build?

QA Contact: olgam → gchan

Comment 2

17 years ago
reassigning to mscott
Assignee: sspitzer → mscott

Comment 3

16 years ago
Marking as works for me

Reporter, if you still have the problem on a more recent build than you
can reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
I've not seen this, myself.  Verified with build 2002-10-07-10 on Windows 2000.
Status: RESOLVED → VERIFIED
Component: Mail Window Front End → Mail Notification
QA Contact: gchan → stephend
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.