Location Bar Doesn't Respond after Laptop Suspend

RESOLVED DUPLICATE of bug 90337

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 90337
16 years ago
13 years ago

People

(Reporter: Samuel Davidoff, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Running Mandrake 8.2 with .99 Mozilla from Cooker on a Dell Inspiron 5000.

Launch Mozilla
Suspend Laptop
Resume Laptop
Enter URL and push return.

No http:// is appended to the front of the url.
The url does not load in in the window.

Following links or selecting bookmarks still works.

(There is also a bug in Messenger after suspend, double clicking on mail
messages opens a blank window. I will report a seperate bug)
(Assignee)

Comment 1

16 years ago
Can you type 

*** This bug has been marked as a duplicate of 90337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.