Intermittent dom/media/test/test_background_video_tainted_by_capturestream.html | application crashed [@ mozilla::VsyncRefreshDriverTimer::RefreshDriverVsyncObserver::TickRefreshDriver(mozilla::TimeStamp)]

RESOLVED DUPLICATE of bug 1306896

Status

()

Core
General
--
critical
RESOLVED DUPLICATE of bug 1306896
9 months ago
3 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned, NeedInfo)

Tracking

(Depends on: 1 bug, {crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

smaug: could you take a look ? thanks!
Flags: needinfo?(bugs)

Comment 2

9 months ago
oh, assertion.

I assume this is some very intermittent issue.

Comment 3

8 months ago
1 failures in 656 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-central: 1

Platform breakdown:
* windows7-32-vm: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1364384&startday=2017-07-03&endday=2017-07-09&tree=all

Comment 4

7 months ago
3 failures in 720 pushes (0.004 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 3

Platform breakdown:
* windows7-32: 2
* windows7-32-vm: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1364384&startday=2017-07-10&endday=2017-07-16&tree=all

Comment 5

7 months ago
4 failures in 1008 pushes (0.004 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 2
* autoland: 2

Platform breakdown:
* windows7-32: 4

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1364384&startday=2017-07-24&endday=2017-07-30&tree=all

Comment 6

7 months ago
2 failures in 888 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-central: 1
* autoland: 1

Platform breakdown:
* windows7-32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1364384&startday=2017-07-31&endday=2017-08-06&tree=all

Comment 7

6 months ago
2 failures in 901 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 2

Platform breakdown:
* windows7-32: 1
* windows10-64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1364384&startday=2017-08-07&endday=2017-08-13&tree=all

Comment 8

6 months ago
1 failures in 949 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* windows7-32-stylo: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1364384&startday=2017-08-14&endday=2017-08-20&tree=all

Comment 9

5 months ago
1 failures in 924 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1364384&startday=2017-09-04&endday=2017-09-10&tree=all

Comment 10

5 months ago
1 failures in 943 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-central: 1

Platform breakdown:
* windows7-32-stylo-disabled: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1364384&startday=2017-09-18&endday=2017-09-24&tree=all

Comment 11

5 months ago
3 failures in 885 pushes (0.003 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* autoland: 2
* mozilla-central: 1

Platform breakdown:
* windows7-32-stylo-disabled: 2
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1364384&startday=2017-09-25&endday=2017-10-01&tree=all

Comment 12

4 months ago
2 failures in 947 pushes (0.002 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 1
* mozilla-beta: 1

Platform breakdown:
* windows7-32: 1
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1364384&startday=2017-10-09&endday=2017-10-15&tree=all
(Reporter)

Updated

4 months ago
See Also: → bug 1412655

Comment 13

4 months ago
1 failures in 912 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-beta: 1

Platform breakdown:
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1364384&startday=2017-10-23&endday=2017-10-29&tree=all

Comment 14

3 months ago
1 failures in 849 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1364384&startday=2017-11-06&endday=2017-11-12&tree=all

Comment 15

3 months ago
1 failures in 762 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* windows7-32-stylo-disabled: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1364384&startday=2017-11-13&endday=2017-11-19&tree=all
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1306896

Comment 17

3 months ago
1 failures in 792 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* autoland: 1

Platform breakdown:
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1364384&startday=2017-11-27&endday=2017-12-03&tree=all
You need to log in before you can comment on or make changes to this bug.