Windows build busted due to Host key verification failed.

RESOLVED DUPLICATE of bug 1147271

Status

Release Engineering
Buildduty
RESOLVED DUPLICATE of bug 1147271
7 months ago
7 months ago

People

(Reporter: Tomcat, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 months ago
like https://treeherder.mozilla.org/logviewer.html#?job_id=98658764&repo=autoland&lineNumber=23013

ailed ssh command output:
01:58:57     INFO -  ====================
01:58:57     INFO -  Host key verification failed.
01:58:57     INFO -  ====================
01:58:57     INFO -  Traceback (most recent call last):
01:58:57     INFO -    File "c:/builds/moz2_slave/autoland-w64-d-000000000000000/build/src/build/upload.py", line 370, in <module>
01:58:57     INFO -      package=options.package, verbose=True)
01:58:57     INFO -    File "c:/builds/moz2_slave/autoland-w64-d-000000000000000/build/src/build/upload.py", line 229, in UploadFiles
01:58:57     INFO -      path = DoSSHCommand("mktemp -d", user, host, port=port, ssh_key=ssh_key)
01:58:57     INFO -    File "c:/builds/moz2_slave/autoland-w64-d-000000000000000/build/src/build/upload.py", line 105, in DoSSHCommand
01:58:57     INFO -      output = f(cmdline, stderr=STDOUT).strip()
01:58:57     INFO -    File "c:\builds\moz2_slave\autoland-w64-d-000000000000000\build\src\python\redo\redo\__init__.py", line 207, in _retriable_wrapper
01:58:57     INFO -      **retry_kwargs)
01:58:57     INFO -    File "c:\builds\moz2_slave\autoland-w64-d-000000000000000\build\src\python\redo\redo\__init__.py", line 162, in retry
01:58:57     INFO -      return action(*args, **kwargs)
01:58:57     INFO -    File "c:\mozilla-build\python27\Lib\subprocess.py", line 575, in check_output
01:58:57     INFO -      raise CalledProcessError(retcode, cmd, output=output)
01:58:57     INFO -  subprocess.CalledProcessError: Command '['ssh', '-o', 'IdentityFile=/c/Users/cltbld/.ssh/ffxbld_rsa', '-o', 'BatchMode=yes', 'ffxbld@upload.ffxbld.productdelivery.prod.mozaws.net', 'mktemp -d']' returned non-zero exit status 255
01:58:57     INFO -  c:/builds/moz2_slave/autoland-w64-d-000000000000000/build/src/to
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1147271
You need to log in before you can comment on or make changes to this bug.