[configuration] define how l10n-merge should work

RESOLVED FIXED

Status

Localization Infrastructure and Tools
General
RESOLVED FIXED
a year ago
7 months ago

People

(Reporter: Pike, Assigned: Pike)

Tracking

Details

(Assignee)

Description

a year ago
In the new configuration world, is there a well defined canonical behavior on how l10n-merge should work?

In particular, for

[[paths]]
    reference = "browser/branding/official/locales/en-US/**"
    l10n = "{l}browser/branding/official/**"

we might not find out what's {l} at the time when we hand things down, or that that's the intended behavior.

Needs more thought and comments.
(Assignee)

Comment 1

7 months ago
This was solved in bug 1368025.
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.