Audio does not switch to new audio sink on windows 10

RESOLVED DUPLICATE of bug 1361336

Status

()

Core
Audio/Video: cubeb
RESOLVED DUPLICATE of bug 1361336
5 months ago
5 months ago

People

(Reporter: a.nolting, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170512030203

Steps to reproduce:

Set audio source to Logitech G 430 Headset (has its own usb audio controller), start FF Nightly and open youtube. Start a video and switch back to playback settings on windows. Change audio source (sink) to another device: for instance to NVIDIA HDMI Audio which is connected to a monitor with speakers connected to it.
FF will still play on the Logitech headset.


Actual results:

FF did not follow to the new audio sink.

Updated

5 months ago
Component: Untriaged → Audio/Video: cubeb
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1361336
You need to log in before you can comment on or make changes to this bug.