Intermittent w3c-css/received/css-values-3/attr-length-valid.html == w3c-css/received/css-values-3/attr-length-valid.html | image comparison, max difference: 255, number of differing pixels: 160000

RESOLVED WORKSFORME

Status

()

Core
CSS Parsing and Computation
P4
normal
RESOLVED WORKSFORME
7 months ago
2 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

(Blocks: 1 bug, {intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
treeherder
Filed by: archaeopteryx [at] coole-files.de

https://treeherder.mozilla.org/logviewer.html#?job_id=98884720&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/HgvQ768RQrWLsZNuXlzV_g/runs/0/artifacts/public/test_info//reftest-stylo_errorsummary.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/HgvQ768RQrWLsZNuXlzV_g/runs/0/artifacts/public/test_info//reftest-stylo_errorsummary.log&only_show_unexpected=1
Duplicate of this bug: 1364683
Priority: -- → P4
Blocks: 1381405
No longer blocks: 1341102
Resolving intermittent Stylo test failure bugs that haven't had any recent activity.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.