Nightly Tester Tool is not compatible with Firefox Nightly

RESOLVED DUPLICATE of bug 1364733

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 1364733
a month ago
a month ago

People

(Reporter: ishankumar, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a month ago
Created attachment 8867519 [details]
Screenshot (3).png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170513030205

Steps to reproduce:

I tried to install Nightly Tool Tester add-on on Firefox Nightly.


Actual results:

On adding it says "Could not add Nightly Tool Tester because it is not compatible with Nightly."


Expected results:

The add-on must have added to my browser.
Component: General → Extension Compatibility
Product: Add-on SDK → Firefox
Version: unspecified → 55 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1364733
You need to log in before you can comment on or make changes to this bug.