All users were logged out of Bugzilla on October 13th, 2018

Video playback problems since 2017-05-13 nightly build

RESOLVED DUPLICATE of bug 1364558

Status

()

RESOLVED DUPLICATE of bug 1364558
a year ago
a year ago

People

(Reporter: dg, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170514030207

Steps to reproduce:

Since yesterday's nightly update, whenever I play an HTML5 video, I get various problems. Some videos (apparently lower resolution ones) get green frames or pixelated picture from time to time, while others freeze for several seconds at the beginning.

Here's a video that appears pixelated from time to time:

https://www.youtube.com/watch?v=D3k3y7dykx0

And here's a video that freezes at the beginning, then starts playing normally:

https://www.youtube.com/watch?v=S-rB0pHI9fU


Actual results:

Video either gets pixelated from time to time or freezes at the beginning.


Expected results:

Video should play normally, like it does on Edge and Chrome.
Component: Untriaged → Audio/Video: Playback
Keywords: regression
Product: Firefox → Core
Version: 55 Branch → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1364558
You need to log in before you can comment on or make changes to this bug.